Problème de pression et pompe à chaleur

Signaler
-
 michel k -
Bonjour,

J'ai fait installé une PAC air/eau en remplacement de la chaudière fioul il y a 1 mois et demi. Au début de cette semaine, 2 radiateurs en fonte ont fissuré en même temps et me voilà avec un énorme dégat des eaux à la maison!!! Dans la foulée, la PAC ne fonctionne plus et l'installateur me dit qu'elle a été détériorée car ayant tournée à vide durant les minutes de la fuite d'eau du système...

Je ne comprends pas comment 2 radiateurs ont pu se détériorer au même instant si ce n'est à cause d'une surpression dans le circuit d'eau qui a fait éclater les 2 chauffages les plus fragiles du circuit....la PAC peut-elle être responsable de cette surpression? L'installateur nie tout en bloc.
Comment la PAC a-t-elle pu se déteriorer sans qu'il y ait une sécurité qui aurait pu couper le le fonctionnement de celle-ci en cas de problème comme celui-là?

Mon installateur se fiche-t-il de moi? Suis je devant un cas de malhonnêteté?

merci d'avance

3 réponses

Bonjour
J'ai trouvé votre intervention sur un autre forum qui semble être commercial "Le génie climatique" qui a bloqué le forum après onze interventions seulement!
Je n'ai pas la prétention de me substituer à un spécialiste mais je peux vous faire part de mon expérience.
Par rapport aux fissures de vos 2 radiateurs en fonte:
J'ai eu ce problème sur un radiateur en fonte après l'avoir décapé avec un appareil rotatif et l'avoir repeint. L'installation avait une vingtaine d'années. J'ai été étonné que celà puisse arriver et pourtant. La fissure était limitée, l'eau gouttait et je ne peux pas parler de dégât des eaux.
Pour revenir à votre question, il est très étonnant que celà se produise sur 2 radiateurs en même temps, un mois et demi après le remplacement de votre chaudière par une PAC sans qu'il n'y ait de rapport direct.
Si on réfléchit un peu, qu'est-ce qui peut faire pêter 2 radiareurs de fonte? Certainement pas la pression de l'eau injectée dans le circuit. A mon humble avis, il n'y a qu'une réponse: la dilatation de l'eau dans le circuit: le circuit a été mis sous pression maximum à froid, en chauffant, elle s'est dilatée et le vase d'expension n'a pas été suffisant pour ammortir ce surplus de volume d'eau, d'où augmentation de la pression qui peut tout faire pêter.
Est-ce que le vase d'expension a été changé lors de la pose de la PAC? Est-il suffiant pour ammortir le surplus d'eau, surtout si un ballon d'eau plus ou moins important a été rajouté à l'installation puisqu'obligatoire dans une installation de PAC?
Si ce que je viens de vous exposer plus ou moins bien est la cause de votre problème, ce qui semble le plus logique, la PAC n'est pas la cause en elle-même, mais l'installation der celle-ci. Il aurait peut-être été judicieux de changer et/ou rajouter un deuxième, ou de capacité plus grande, peut-être que la pression d'air résiduel dans le vase n'était pas suffisante?

Par rapport à la sécurité de la PAC elle-même, j'ai aussi une petite expérience pour avoir installé ma PAC moi-même.
Devant les prix prohinitifs demandés pour installer une PAC, je me suis décidé de l'installer moi-même lorsque j'ai découvert les PAC air/eau Coléos de 8 kw vendues 2800 euros chez Bricoman. Pour l'installer en relève de chaudière, il suffit de la monter en série entre la sortie du chauffage et la chaudière à fuel existante et de la brancher électriquement avec de bonnes sections de cable et des disjoncteurs-fusibles pour être dans les normes de sécurité. L'installation hydrolique a été faite à l'ancienne avec des coudes et des tuyaux filetés à l'aide d'une filière achetée chez LIDL pour une cinquantaine d'eau le coffret de cinq filières + coupe-tube! environ 300 euros de fournitures.
Inconvénients: j'ai perdu le crédit d'impôt de 1400 euros (50% de la PAC seule) et la garantie.
Een dehors du cocle en ciment, l'installation a été faite en moins de 48 heures par un non spécialiste (pas au travail au noir, je l'ai fait seul), et en dehors d'un détail lors du branchement électrique qui entre dans le cadre de notre sujet.
Je vous explique:
Après avoir monté ma machine en moins de 2 jours sans me presser, purge faite je la mets sous tension et là elle ne démarre pas, avec un code d'erreur 10 soit sur sur la documentation:"protection commutateur débit d'eau", cause: commutateur de débit ouvert, solution: arrêt, réarmement automatique. Je relis ma documentation dans tous les sens et ne trouve pas d'erreur de montage. Je rajoute un deuxième accélérateur pour augmenter le débit: idem, erreur10. Je m'apprête à m'adresser à un professionnel pour la mise en route lorque je vois en marge du shéma électrique: "SL et PCOM seront branchés au commutateur à pression hydrolique", SL et PCOM étant des connecteurs parmis les 6 connecteurs libres pour brancher des appareils externes à la PAC. J'ai shunté ces 2 connecteurs pour faire croire qu'il y avait un commutateur fermé et par miracle ça démarre.

Alors tout ça pour vous dire qu'il y a sur ma PAC il y a deux connecteurs pour brancher un manocontacteur externe à la PAC et que la PAC s'arrêterait s'il y a un contacteur de pression EXTERNE à la PAC si la pression du circuit chute.
Dans ce cas c'est encore l'installation qui est en cause et non la PAC.

Excusez le charabia un peu long. Un expert pourra confirmer ou infirmer mes dires si besoin est.
Voyez votre problème avec votre installateur qui pourra peut-être faire marcher son assurance. Si celle-ci ne veut pas, votre installateur mettra la PAC en cause. Vous serez alors obligé de faire cette expertise pour le tribunal et vous pourrez demander qu'elle soit à la charge de l'installateur qui vous a "obliger" de la faire car il ne veut pas prendre à sa charge votre problème.
Tout le monde peut faire des erreurs, c'est la manière de les réparer qui compte. L'installateur perdra moins que vous, même si ce n'est pas agréable, le coût de l'installation couvrira largement son prix d'achat de la PAC, à moins qu'il veuille y ajouter le montant de l'exterise et le tribunal.
PS: Dans votre problème, il faut considérer que la soupape de surpression n'as pas fonctionné aussi, elle n'a peut-être pas été changée lors de l'installation de la PAC. Celà est vérifiable sur votre facture si elle est assez précise.
bonjour
j'ai lu votre réponse et vous dite que vous avez branché en série votre PAC? comment? car j'ai bricolé une PAC qui chauffe bien mais mon débit est trop faible dans mon plancher chauffant.J'envisage de faire un essais en série avec le retour car a ce moment là j'envoie de l'eau chaude dans ma chaudière cela pourrais fonctionner !!
merci pour votre réponse et explication
Cdlt
jean
la personne qui a installé une pompe coleos peut elle dire à l'usage ce qu'elle en pense,
cldt,
bonjour
j ai moi aussi mis une pompe coleos et comme vous le message erreur s affiche N°10
j ai chunte comme vous le dite dans votre message mais cette derniere ne fonctionne toujours pas
avez vous mis un vase d expention sur votre conduite ou un ballon tampon
l installation n est pas en releve de chaudiere mais branchée direct sur aerotherme à eau
merci de votre réponse
Bonjour ,
je me permets de vous demander comment fonctionnent les PAC Coleos, j'envisage son installation, peut on estime l aconsomation sur un an et surtout bruit et fiabilité
merci par avance
salutations
L'installateur a obligation de mettre un flussostat (110€ ht) ainsi qu'un filtre a tamis et un vase d'expansion en entrée de la p a c. S'il ne l'a pas fait il est en faute.
le flussostat empéche le demarrage de la pac s'il n'y a pas de circulation d'eau dans celle ci.
Ca n'explique pas les pb de radiateur sauf si ces elements n'ont pas été montés et verifiés.
Je viens d'installer une coleos de 8 kw et je procéde aux premiers essais.Pas de pb
Je vous conseille de mettre ce flussostat pour eviter certains risques (pb de filtre colmatés ou pompe de circulation hs ou debit d'eau trop lent suite a fermeture des robinets de reglages ext...)